API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

CustomLineTypeCatalogGet Method (String)

Gets the CustomLineType with the specified Name.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public static CustomLineType Get(
	string Name
)

Parameters

Name
Type: SystemString
The Name of the CustomLineType to fetch.

Return Value

Type: CustomLineType
The requested CustomLineType or null if not found.
See Also