CustomLineTypeEquality Operator

Returns true if the current object and the given object are equal.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public static bool operator ==(
	CustomLineType a,
	CustomLineType b
)

Parameters

a
Type: Tekla.Structures.DrawingCustomLineType
The first object we wish to check the equality with.
b
Type: Tekla.Structures.DrawingCustomLineType
The second object we wish to check the equality with.

Return Value

Type: Boolean
True if both objects equals each other.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next