API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

CannotSetAttributeForPluginDueToIncorrectTypeException Constructor

Creates a new CannotSetAttributeForPluginDueToIncorrectTypeException instance.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public CannotSetAttributeForPluginDueToIncorrectTypeException(
	Type ExpectedType,
	Type GivenType
)

Parameters

ExpectedType
Type: SystemType
The expected type.
GivenType
Type: SystemType
The given type.
See Also