API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

CannotInsertDrawingException Class

The CannotInsertDrawingException class defines the exception that is thrown when a user tries to insert a drawing when another drawing is active.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
[SerializableAttribute]
public class CannotInsertDrawingException : TeklaStructuresDrawingsApplicationException

The CannotInsertDrawingException type exposes the following members.

Constructors
  NameDescription
Public methodCannotInsertDrawingException
Creates a new cannot insert drawing exception instance.
Top
See Also