API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

CannotGetAttributeForPluginException Class

The CannotGetAttributeForPluginException class defines the exception that is thrown when Plugin.GetAttribute is called but the attribute cannot be fetched.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
[SerializableAttribute]
public class CannotGetAttributeForPluginException : TeklaStructuresDrawingsApplicationException
Constructors
  NameDescription
Public methodCannotGetAttributeForPluginException
Creates a new CannotGetAttributeForPluginException instance.
Public methodCannotGetAttributeForPluginException(String)
Creates a new CannotGetAttributeForPluginException instance.
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.