API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

CannotGetAttributeForPluginDueToInexistantFieldException Class

The CannotGetAttributeForPluginDueToInexistantFieldException class defines the exception that is thrown when Plugin.GetAttribute is called but the field does not exist.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
[SerializableAttribute]
public class CannotGetAttributeForPluginDueToInexistantFieldException : TeklaStructuresDrawingsApplicationException

The CannotGetAttributeForPluginDueToInexistantFieldException type exposes the following members.

Constructors
  NameDescription
Public methodCannotGetAttributeForPluginDueToInexistantFieldException
Creates a new CannotGetAttributeForPluginDueToInexistantFieldException instance.
Top
See Also