API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

AngleDimensionGetDimensionSet Method (Boolean)

The angle dimension doesn't have a dimension set.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public override DimensionSetBase GetDimensionSet(
	bool Select
)

Parameters

Select
Type: SystemBoolean
Whether to select the object from the database or not.

Return Value

Type: DimensionSetBase
An exception.
Exceptions
ExceptionCondition
InvalidOperationExceptionThrown always.
See Also