API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

MeshSelectionForm Constructor (ListMeshItem)

Creates a new instance of the MeshSelectionForm.

Namespace:  Tekla.Structures.Dialog.UIControls
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2022.0.13611
Syntax
public MeshSelectionForm(
	List<MeshItem> MeshList
)

Parameters

MeshList
Type: System.Collections.GenericListMeshItem
A list with the meshes that will be added to the tree.
See Also