API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

EnvironmentVariablesGet Method

Gets a key.

Namespace:  Tekla.Structures.Dialog.UIControls
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2022.0.13611
Syntax
public static string Get(
	string key
)

Parameters

key
Type: SystemString
The key to get.

Return Value

Type: String
The key.
See Also