API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

StructuresExtenderSetIsFilter Method

Associates the IsFilter boolean value with the specified control.

Namespace:  Tekla.Structures.Dialog
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2022.0.13611
Syntax
public void SetIsFilter(
	Control control,
	bool value
)

Parameters

control
Type: System.Windows.FormsControl
The control to associate the IsFilter value with.
value
Type: SystemBoolean
The IsFilter value to associate with the control.
See Also