API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

StructuresExtenderGetIsFilter Method

Retrieves the IsFilter boolean value associated with the specified control.

Namespace:  Tekla.Structures.Dialog
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2022.0.13611
Syntax
public bool GetIsFilter(
	Control control
)

Parameters

control
Type: System.Windows.FormsControl
The control for which to retrieve the IsFilter value.

Return Value

Type: Boolean
A boolean containing the IsFilter value for the specified control.
See Also