API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

LocalizationLocalize Method (ApplicationSettingsBase)

Localizes application settings.

Namespace:  Tekla.Structures.Dialog
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2022.0.13611
Syntax
public void Localize(
	ApplicationSettingsBase applicationSettings
)

Parameters

applicationSettings
Type: System.ConfigurationApplicationSettingsBase
The application settings that should be localized.
See Also