![]() | StringEquality Operator |
Compares a string value with a Datatype.String value.
Namespace: Tekla.Structures.Datatype
Assembly: Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2022.0.13611

Parameters
- Left
- Type: SystemString
The string value to be compared. - Right
- Type: Tekla.Structures.DatatypeString
The Datatype.String value to be compared.
Return Value
Type: BooleanTrue if the values are the same.