API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

IntegerInequality Operator

Compares an int value with a Datatype.Integer value.

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2022.0.13611
Syntax
public static bool operator !=(
	int Left,
	Integer Right
)

Parameters

Left
Type: SystemInt32
The int value to be compared.
Right
Type: Tekla.Structures.DatatypeInteger
The Datatype.Integer value to be compared.

Return Value

Type: Boolean
True if the values are different.
See Also