![]() | DistanceToFractionalFeetAndInchesString Method |
Creates a string representation of the distance in feet and inches.
Namespace: Tekla.Structures.Datatype
Assembly: Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2022.0.13611


This example shows how to convert a Distance instance into a
fractional string representation of feet and inches.
using Tekla.Structures.Datatype; public class Example { public void Example1() { // For this demonstration, we'll format 300.2 millimeters. Distance distance = new Distance(300.2); string formattedString = distance.ToFractionalFeetAndInchesString(); } }