API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

DistanceEquals Method (Distance)

Indicates whether the current object is equal to another object of the same type.

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2022.0.13611
Syntax
public bool Equals(
	Distance other
)

Parameters

other
Type: Tekla.Structures.DatatypeDistance
The object to be compared with the current object.

Return Value

Type: Boolean
True if the current object is equal to the other object; otherwise, false.

Implements

IEquatableTEquals(T)
See Also