API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

DistanceEquals Method (Object)

Indicates whether the current instance and the specified object are equal.

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2022.0.13611
Syntax
public override bool Equals(
	Object obj
)

Parameters

obj
Type: SystemObject
The object to be compared with the current object.

Return Value

Type: Boolean
True if the specified object and the current instance are of the same type and represent the same value; otherwise, false.
See Also