API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

RebarItemSelect Method (String, String)

Selects the rebar item in the rebar database.

Namespace:  Tekla.Structures.Catalogs
Assembly:  Tekla.Structures.Catalogs (in Tekla.Structures.Catalogs.dll) Version: 2022.0.13611
Syntax
public bool Select(
	string Grade,
	string Size
)

Parameters

Grade
Type: SystemString
The grade of the rebar item to select.
Size
Type: SystemString
The size of the rebar item to select.

Return Value

Type: Boolean
True on success.
See Also