API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

AnalysisDesignParameterMultiSetValue Method

Sets the value specified by the index of the analysis design parameter.

Namespace:  Tekla.Structures.Analysis
Assembly:  Tekla.Structures.Analysis (in Tekla.Structures.Analysis.dll) Version: 2022.0.13611
Syntax
public void SetValue(
	int index,
	double value
)

Parameters

index
Type: SystemInt32
The index of the value.
value
Type: SystemDouble
The value.
See Also