API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

TeklaStructuresVariablesContainsVariable Method

Gets a key.

Namespace:  Tekla.Structures
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2022.0.13611
Syntax
public static bool ContainsVariable(
	string key
)

Parameters

key
Type: SystemString
The key to get.

Return Value

Type: Boolean
The key.
See Also