API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

IdentifierEquals Method (Identifier)

Compares the identifier with another identifier instance.

Namespace:  Tekla.Structures
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2022.0.13611
Syntax
public bool Equals(
	Identifier otherIdentifier
)

Parameters

otherIdentifier
Type: Tekla.StructuresIdentifier
The identifier to compare with.

Return Value

Type: Boolean
True if the identifiers are equal, false otherwise.
See Also