API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

RebarItemEnumeratorInsertRebarItem Method

Insert the RebarItem in to the list

Namespace:  Tekla.Structures.Catalogs
Assembly:  Tekla.Structures.Catalogs (in Tekla.Structures.Catalogs.dll) Version: 2022.0.13611
Syntax
public static bool InsertRebarItem(
	RebarItem rebarItem
)

Parameters

rebarItem
Type: Tekla.Structures.CatalogsRebarItem
Item to insert

Return Value

Type: Boolean
True on success
See Also