API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

ConnectiveGeometry Constructor (BendSurface)

Initializes a new instance of the ConnectiveGeometry class for a stand-alone bend creation.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2022.0.13611
Syntax
public ConnectiveGeometry(
	BendSurface bendSurface
)

Parameters

bendSurface
Type: Tekla.Structures.ModelBendSurface
Conical or cylindrical surface geometry.
See Also