API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

FormBordersIsOnActiveDisplays Method

Checks form quadrants to be sure full extents is on a single screen

Namespace:  Tekla.Structures.Dialog
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2022.0.13611
Syntax
public static bool IsOnActiveDisplays(
	Form form
)

Parameters

form
Type: System.Windows.FormsForm
The form in question.

Return Value

Type: Boolean
True if fully contained in a screen
See Also