API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

BendSurfaceNodeClone Method

Creates a new object that is a copy of the current instance.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2022.0.13611
Syntax
public abstract IGeometryNode Clone()

Return Value

Type: IGeometryNode
A new object that is a copy of the current instance.

Implements

IGeometryNodeClone
See Also