API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

PourUnitFilterExpressionsCustomNumber Class

The CustomNumber class represents a custom numeric filter expression.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Filtering.Categories
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2022.0.13611
Syntax
[SerializableAttribute]
public class CustomNumber : NumericFilterExpression

The PourUnitFilterExpressionsCustomNumber type exposes the following members.

Constructors
  NameDescription
Public methodPourUnitFilterExpressionsCustomNumber
Initializes a new instance of the CustomNumber class.
Top
Methods
  NameDescription
Top
See Also