API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

StructuresDialogAttributeGetCorrectDialogAttributeType Method

Initializes a new StructuresDialogAttribute instance.

Namespace:  Tekla.Structures.Dialog
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2022.0.13611
Syntax
public static Type GetCorrectDialogAttributeType(
	string attributeType
)

Parameters

attributeType
Type: SystemString
The attribute type of the property, default is String.

Return Value

Type: Type

[Missing <returns> documentation for "M:Tekla.Structures.Dialog.StructuresDialogAttribute.GetCorrectDialogAttributeType(System.String)"]

See Also