API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

FormBordersRestoreFormSizeAndLocation Method (Window)

Restores the WPF window size and location from the registry.

Namespace:  Tekla.Structures.Dialog
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2022.0.13611
Syntax
public static void RestoreFormSizeAndLocation(
	Window window
)

Parameters

window
Type: System.WindowsWindow
The form in question.
See Also