API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

ReferenceModelObjectAttributeEnumeratorMoveNext Method

Moves to the next reference model object attribute.

Namespace:  Tekla.Structures.Model.Collaboration
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2022.0.13611
Syntax
public bool MoveNext()

Return Value

Type: Boolean
True if successfully moved to the next reference model object attribute.

Implements

IEnumeratorMoveNext
See Also