API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

SeamSetSecondaryObjects Method

Sets the secondary objects.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2022.0.13611
Syntax
public bool SetSecondaryObjects(
	ArrayList Secondaries
)

Parameters

Secondaries
Type: System.CollectionsArrayList
An array list containing all the secondary objects.

Return Value

Type: Boolean
True on success.
See Also