API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

ProjectInfoSetCurrentCoordsysToBasePoint Method

Sets the current base point.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2022.0.13611
Syntax
public static bool SetCurrentCoordsysToBasePoint(
	BasePoint basePoint
)

Parameters

basePoint
Type: Tekla.Structures.ModelBasePoint
The base point to be set as current base point.

Return Value

Type: Boolean
True if successful, otherwise false.
See Also