API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

PolymeshCompareFingerprints Method

Compares two fingerprints

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2022.0.13611
Syntax
public static bool CompareFingerprints(
	string fingerprint1,
	string fingerprint2
)

Parameters

fingerprint1
Type: SystemString
The input parameter
fingerprint2
Type: SystemString
The input parameter2

Return Value

Type: Boolean
True if fingerprints match, false otherwise
See Also