API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

PlateIntersectsWithIntersectionLineException Class

The PlateIntersectsWithIntersectionLineException class represents an error when, plate polygon extends beyond intersection line.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2022.0.13611
Syntax
[SerializableAttribute]
public class PlateIntersectsWithIntersectionLineException : ConnectiveGeometryException

The PlateIntersectsWithIntersectionLineException type exposes the following members.

Constructors
  NameDescription
Public methodPlateIntersectsWithIntersectionLineException
Initializes a new instance of the PlateIntersectsWithIntersectionLineException class with "Plate polygon extends beyond intersection line" error message.
Top
Fields
  NameDescription
Top
See Also