API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

CustomPartGetAssembly Method

Returns the assembly that the custom part belongs to.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2022.0.13611
Syntax
public Assembly GetAssembly()

Return Value

Type: Assembly
The assembly that the custom part belongs to.

Implements

IAssemblableGetAssembly
See Also