API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

ConnectionSetSecondaryObjects Method

Sets an array list of model objects as the secondary objects of the connection.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2022.0.13611
Syntax
public bool SetSecondaryObjects(
	ArrayList Secondaries
)

Parameters

Secondaries
Type: System.CollectionsArrayList
An array list containing the secondary objects.

Return Value

Type: Boolean
True on success.
See Also