API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

PolyLineInequality Operator

Checks the inequality of two polylines.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2022.0.13611
Syntax
public static bool operator !=(
	PolyLine PolyLine1,
	PolyLine PolyLine2
)

Parameters

PolyLine1
Type: Tekla.Structures.Geometry3dPolyLine
The first polyline to be used.
PolyLine2
Type: Tekla.Structures.Geometry3dPolyLine
The second polyline to be used.

Return Value

Type: Boolean
True if the two polylines are not equal. False otherwise.
See Also