API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

WeldFilterExpressionsTypeBelowLine Class

The TypeBelowLine class represents the type below line filter expression.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Filtering.Categories
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2022.0.13611
Syntax
[SerializableAttribute]
public sealed class TypeBelowLine : NumericFilterExpression

The WeldFilterExpressionsTypeBelowLine type exposes the following members.

Constructors
  NameDescription
Public methodWeldFilterExpressionsTypeBelowLine
Initializes a new instance of the TypeBelowLine class.
Top
Methods
  NameDescription
Top
See Also