API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

WeldFilterExpressionsTypeAboveLine Class

The TypeAboveLine class represents the type above line filter expression.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Filtering.Categories
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2022.0.13611
Syntax
[SerializableAttribute]
public sealed class TypeAboveLine : NumericFilterExpression

The WeldFilterExpressionsTypeAboveLine type exposes the following members.

Constructors
  NameDescription
Public methodWeldFilterExpressionsTypeAboveLine
Initializes a new instance of the TypeAboveLine class.
Top
Methods
  NameDescription
Top
See Also