API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

TaskFilterExpressionsLocal Class

The Local class represents the local filter expression.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Filtering.Categories
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2022.0.13611
Syntax
[SerializableAttribute]
public sealed class Local : StringFilterExpression

The TaskFilterExpressionsLocal type exposes the following members.

Constructors
  NameDescription
Public methodTaskFilterExpressionsLocal
Initializes a new instance of the Local class.
Top
Methods
  NameDescription
Top
See Also