API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

TaskFilterExpressionsCompleteness Class

The Completeness class represents the completeness filter expression.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Filtering.Categories
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2022.0.13611
Syntax
[SerializableAttribute]
public sealed class Completeness : NumericFilterExpression

The TaskFilterExpressionsCompleteness type exposes the following members.

Constructors
  NameDescription
Public methodTaskFilterExpressionsCompleteness
Initializes a new instance of the Completeness class.
Top
Methods
  NameDescription
Top
See Also