API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

BinaryFilterExpressionCollectionRemove Method

Removes the first occurrence of a specific object from the collection.

Namespace:  Tekla.Structures.Filtering
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2022.0.13611
Syntax
public bool Remove(
	BinaryFilterExpressionItem Item
)

Parameters

Item
Type: Tekla.Structures.FilteringBinaryFilterExpressionItem
The object to remove from the collection. This value cannot be null.

Return Value

Type: Boolean
True if item was successfully removed. False otherwise.

Implements

ICollectionTRemove(T)
See Also