API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

DrawingObjectSelectorUnselectObjects Method

Unselects the specified drawing objects keeping the other objects still selected.

Namespace:  Tekla.Structures.Drawing.UI
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2022.0.13611
Syntax
public bool UnselectObjects(
	ArrayList DrawingObjects
)

Parameters

DrawingObjects
Type: System.CollectionsArrayList
The drawing objects to be unselected.

Return Value

Type: Boolean
True if succeeded.
See Also