API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

TextMoveObjectRelative Method

Moves the object using the move vector.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2022.0.13611
Syntax
public bool MoveObjectRelative(
	Vector MoveVector
)

Parameters

MoveVector
Type: Tekla.Structures.Geometry3dVector
The move vector to be used.

Return Value

Type: Boolean
True.

Implements

IMovableRelativeMoveObjectRelative(Vector)
See Also