API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

TextGetAxisAlignedBoundingBox Method

Returns the axis aligned bounding box of the text (rectangle format).

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2022.0.13611
Syntax
public RectangleBoundingBox GetAxisAlignedBoundingBox()

Return Value

Type: RectangleBoundingBox
The axis aligned bounding box of the text.

Implements

IAxisAlignedBoundingBoxGetAxisAlignedBoundingBox
See Also