API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

StringListInsert Method

Inserts the string to the specified index.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2022.0.13611
Syntax
public void Insert(
	int index,
	string value
)

Parameters

index
Type: SystemInt32
The index where the string is inserted.
value
Type: SystemString
The string to be inserted.
See Also