API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

StringListItem Property

Gets or sets the string at the specified index.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2022.0.13611
Syntax
public string this[
	int index
] { get; set; }

Parameters

index
Type: SystemInt32
The zero-based index of the element to get or set.

Property Value

Type: String
See Also