API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

PointListRemove Method

Removes the first occurence of the point from the list.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2022.0.13611
Syntax
public void Remove(
	Point value
)

Parameters

value
Type: Tekla.Structures.Geometry3dPoint
The point to be removed.
See Also