API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

PointListInsert Method

Inserts the point to the specified index.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2022.0.13611
Syntax
public void Insert(
	int index,
	Point value
)

Parameters

index
Type: SystemInt32
The index where the point is inserted.
value
Type: Tekla.Structures.Geometry3dPoint
The point to be inserted.
See Also