API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

PointListGetRange Method

Gets a part of the point list.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2022.0.13611
Syntax
public PointList GetRange(
	int index,
	int count
)

Parameters

index
Type: SystemInt32
The start index of the new list.
count
Type: SystemInt32
The number of items in the new list.

Return Value

Type: PointList
The new point list.
See Also