API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

PointListContains Method

Checks if the given point is in the list.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2022.0.13611
Syntax
public bool Contains(
	Point value
)

Parameters

value
Type: Tekla.Structures.Geometry3dPoint
The point to be checked.

Return Value

Type: Boolean
True if the point is in the list, otherwise false.
See Also